Day: December 31, 2013

New features in Windows PowerShell 4.0

1 Star2 Stars3 Stars4 Stars5 Stars (No Ratings Yet)
Loading...

Windows PowerShell 4.0 is backward-compatible. Cmdlets, providers, modules, snap-ins, scripts, functions, and profiles that were designed for Windows PowerShell 3.0 and Windows PowerShell 2.0 work in Windows PowerShell 4.0 without changes. Windows PowerShell 4.0 is installed by default on Windows® 8.1 and Windows Server 2012 R2. To install Windows PowerShell 4.0 on Windows 7 with SP1, or Windows Server 2008 R2, download and install Windows Management Framework 4.0. Be sure to read the download details, and meet all system requirements, before you install Windows Management Framework 4.0. Windows PowerShell 4.0 includes the following new features. New features in Windows PowerShell Windows PowerShell Desired State Configuration (DSC) […]